Back to overview
Downtime

DNS Issues

Sep 24 at 02:20pm CEST
Affected services
rivals.space
rivals.space streaming
rivals space CDN

Resolved
Sep 24 at 03:42pm CEST

Cloudflare support resolved the issue.

Updated
Sep 24 at 02:26pm CEST

A ticket was sent to cloudflare support

Created
Sep 24 at 02:20pm CEST

Looks like we're having issues with our DNS provider, affecting all rivals.space domains.
Investigation in progress