Hetzner server issues
Resolved
Nov 26, 2024 at 01:41pm UTC
All services are up & runnning.
Affected services
Updated
Nov 26, 2024 at 01:40pm UTC
Machine was replaced, back to normal soon
Affected services
Updated
Nov 26, 2024 at 01:16pm UTC
Server hardware is going to be replaced.
Affected services
Updated
Nov 26, 2024 at 11:35am UTC
A ticket has been sent to their support, awaiting further information.
Affected services
Created
Nov 26, 2024 at 10:50am UTC
We are having an issue with one of our machines, reboot in a loop.
Affected services