Back to overview
Downtime

Hetzner Network Issue

Mar 12, 2024 at 12:19pm UTC
Affected services
rivals.space
rivals.space streaming

Resolved
Mar 12, 2024 at 08:54pm UTC

Operational

Updated
Mar 12, 2024 at 03:18pm UTC

Hetzner network is down again (:

Updated
Mar 12, 2024 at 12:36pm UTC

rivals is up again but some services might fail

Updated
Mar 12, 2024 at 12:22pm UTC

Created
Mar 12, 2024 at 12:19pm UTC

Looks like hetzner network is having issue, we have no connectivity between cluster nodes.