Back to overview

Update in progress

Aug 27, 2023 at 12:01am UTC
Affected services
rivals.space
rivals.space streaming

Resolved
Aug 27, 2023 at 12:01am UTC

We are updating our kubernetes cluster, expect some downtimes